Merit Network
Can't find what you're looking for? Search the Mail Archives.
  About Merit   Services   Network   Resources & Support   Network Research   News   Events   Home

Discussion Communities: Merit Network Email List Archives

North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

RE: Weird networking issue.

  • From: MPuras
  • Date: Tue Jan 07 14:22:57 2003

Check your duplex settigs you may also want to test with another cable.




Thanks, 

Mario Puras 
SoluNet Technical Support
Mailto: mpuras@solunet.com
Direct: (321) 309-1410  
888.449.5766 (USA) / 888.SOLUNET (Canada) 



-----Original Message-----
From: Drew Weaver [mailto:drew.weaver@thenap.com]
Sent: Tuesday, January 07, 2003 2:19 PM
To: 'nanog@merit.edu'
Subject: Weird networking issue.



Hi, this is kind of a newbie question but this doesn't make a whole lot of
sense :P

I have an etherstack hub connected to a FastEthernet port on a cisco 3660
router, these are the stats when I do a show int fast0/0:

5776 input errors, 5776 CRC, 2717 frame, 0 overrun, 0 ignored

Whats weird is I just cleared the counters 12 minutes ago, and already there
are almost 6000 CRC errors. This connected via a standard Cat5 ethernet
cable, I have tried replacing the cable to noavail.

Is this a fairly normal situation, If so that's great, but it seemed rather
ridiculous to me, and if it is not a normal situation, what would cause
this?

Any ideas are appreciated.
Thanks,
-Drew Weaver




Discussion Communities


About Merit | Services | Network | Resources & Support | Network Research
News | Events | Contact | Site Map | Merit Network Home


Merit Network, Inc.