Merit Network
Can't find what you're looking for? Search the Mail Archives.
  About Merit   Services   Network   Resources & Support   Network Research   News   Events   Home

Discussion Communities: Merit Network Email List Archives

North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

Lucent GBE (4 x VC4) clues needed

  • From: Saku Ytti
  • Date: Thu Sep 21 09:14:27 2006

(oops technical question in nanog, wearing my asbestos suit)

Consider this topology

GSR - 3750 --(GE over 4xVC4) - NSE100 - NSE100 --(GE over 4xVC4) -- 3550 - GSR

All other fibres are dark fibres, except marked.

When we ping either NSE100 <-> GSR leg, when there is no background traffic
there is no packet loss. If there is even few Mbps, lets say 10Mbps of 
background traffic we get 1-5% packet loss on 1500 bytes, and bit
less packet loss on small packets. As background traffic increases
packet loss quickly increases.

We tried to replace (GSR-3750) with 7600, but same issue
persisted.

We've measured both Lucent GBE legs with having loop in other end
and pushing tests from EXFO and Smartbits gear through the loop, 
no errors can be detected in RFC tests.

There isn't very much that can be configured in the Lucent, and we've
tried pretty much every setting. We've tried to set autonego on
and off in every gear in the path, without any changes to observed
behaviour. We've also tried to use use 1xVC4, without any changes
to the behaviour. All VC4's in given leg are using same path.
 Even though we test the packet loss pinging from router link to
router link, same packet loss is experienced for transit traffic
also. We've tried to turn PXF off in NSE100. Packets between
NSE100 <-> NSE100 over dark fibre are not lost.

We're pretty much utterly without clues. All I can think off is
some obscure IFG issue, that is, NSE100 would have less than
perfect timing for IFG which would confuse Lucent regarding
what is part of which frame. Does stuff like this really
happen?

NSE100 drops bad IP packets in PXF and there is only shared
counter, so I can't tell if I get CRC for IP, I just
loose the packets. But IS-IS is not handled in PXF, and
I get %CLNS-4-LSPCKSUM and %CLNS-3-BADPACKET messages
over both Lucent legs, but not between the NSE100's.
So I assume the packets are not dropped, but broken.


I swear next time I'll complain about some political issue,
thanks,
-- 
  ++ytti




Discussion Communities


About Merit | Services | Network | Resources & Support | Network Research
News | Events | Contact | Site Map | Merit Network Home


Merit Network, Inc.