Merit Network
Can't find what you're looking for? Search the Mail Archives.
  About Merit   Services   Network   Resources & Support   Network Research   News   Events   Home

Discussion Communities: Merit Network Email List Archives

North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

Router / Protocol Problem

  • From: Mike Walter
  • Date: Wed Sep 06 09:06:22 2006

Title: Router / Protocol Problem

I normally would not post to the group, but I am 100% stumped and have talked with peers with no luck. 

I have (2) Cisco 7204 Routers running BGP with 3 peers and HSRP.  I am not doing anything special with BGP, pretty much a default config that has not changed in years. 

Recently with no changes to my network, I have been having problems connecting to certain websites and mail servers.  I am always able to ping the sites and trace route without error.  If I telnet to port 80 or port 25 it does not connect.  If I login to my router and telnet sourcing my each of Internet Providers ports, I am able to get to the sites.  I have talked with all the providers and none can find a problem.  If I shut down one specific peer, everything works fine.  So I keep thinking it was that peers problem some how.  I have tested with just that peer up and I still can not connect.  However, when talking with that peer, they are able to telnet from their network to the sites I can not reach.  I don't know what else to check besides shutting down that peer.  Which since it is under a 3 year contract, not an option.  That isn't the real solution anyhow. 

Can anyone shed some light on or off-list?

Thanks,   

Mike Walter




Discussion Communities


About Merit | Services | Network | Resources & Support | Network Research
News | Events | Contact | Site Map | Merit Network Home


Merit Network, Inc.