Merit Network
Can't find what you're looking for? Search the Mail Archives.
  About Merit   Services   Network   Resources & Support   Network Research   News   Events   Home

Discussion Communities: Merit Network Email List Archives

North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

RE: [Insight?] OutPut Drops Cisco 7206VXR

  • From: Ivan Groenewald
  • Date: Tue Oct 26 11:15:49 2004

Hi,

>  Questions:  (a) What would be causing the output errors - can't the
processor and memory handle that?  

Check that duplex set the same on both sides of the FE. Set "debug interface
fastEthernet X/X" and look at the output of "show logging". Perhaps replace
the Ethernet cable if all else fails. (it happens, but not that often). But
I don't really think it's any of those, but worth making sure. 

> (b) what is that bus error?

Most likely a software bug or memory error. Use the cisco output interpreter
(requires CCO login) to check what the error could be and what the resolve
is (might require entering some stack info and so on, but steps are
explained):

https://www.cisco.com/cgi-bin/Support/OutputInterpreter/home.pl

In general check your CPU and memory usage often to make sure the router
isn't battling with a high load (unlikely, I think).
Use:
- show proc cpu history
- show proc mem

Cheers,
Ivan

Tel: 0845 345 0919
Xtraordinary Hosting, 6 The Clocktower, South Gyle, Edinburgh, EH12 9LB
http://www.xtrahost.co.uk


-----Original Message-----
From: owner-nanog@merit.edu [mailto:owner-nanog@merit.edu] On Behalf Of
Gyorfy, Shawn
Sent: 26 October 2004 15:28
To: nanog@merit.edu
Cc: Kessler, Matt
Subject: [Insight?] OutPut Drops Cisco 7206VXR


What's up all,

I have a question, maybe some have experienced this before- let me paint the
picture for you first - We are running VoIP- customer's are experiencing
static.

I have a DS3 going for a Cisco 10k router to a Cisco 7206VXR M2T-T3+ pa
Interface.  As of right now, the current usage is about 5.5Mbps with an
input rate of about 1425pps and output rate of 756. 

The Fast Ethernet is connected to an Extreme Switch.  The FastE's usage
right now is about 20Mbps with an input rate of 868pps and an output of
1541pps.  

On the FastE - we are seeing Output drops.  They were at a constant
interval, when we were running IOS c7200-p-mz.123-9a.  As per cisco, we
upgraded the IOS to c7200-p-mz.123-10 because of a possible buffer leak.
Rather than just upgrading the IOS on the current box, we swapped it out to
a new box and still recv output drops and Now the puppy decides to reboot
every 15 minutes returning a, "System returned to ROM by bus error at PC
0x60132C44, address 0xE16E2CD at 13:38:47 UTC Tue Oct 26 2004"

Questions:  (a) What would be causing the output errors - can't the
processor and memory handle that?  
		(b) what is that bus error?


Thanks all,

shawn.


  







Discussion Communities


About Merit | Services | Network | Resources & Support | Network Research
News | Events | Contact | Site Map | Merit Network Home


Merit Network, Inc.