Merit Network
Can't find what you're looking for? Search the Mail Archives.
  About Merit   Services   Network   Resources & Support   Network Research   News   Events   Home

Discussion Communities: Merit Network Email List Archives

North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

Re: Weird networking issue.

  • From: Jake Khuon
  • Date: Tue Jan 07 16:49:47 2003
  • Action:
  • Dcc:
  • Expires:

### On Tue, 7 Jan 2003 22:32:15 +0100 (CET), Mikael Abrahamsson
### <swmike@swm.pp.se> casually decided to expound upon "'nanog@merit.edu'"
### <nanog@merit.edu> the following thoughts about "RE: Weird networking
### issue.":

MA> On Tue, 7 Jan 2003 alex@pilosoft.com wrote:
MA> 
MA> > Sun's hme cards won't go full duplex even though they advertise it to
MA> > remote switch, causing immense headaches to anyone with Sun gear...
MA> 
MA> That is just not true. I've had several Sun boxes with hme interfaces 
MA> properly autoneg into 100/full with misc equipment, including 3548:s, and 
MA> working properly.

Ditto.  I'm currently sitting at my workstation (Sun Ultra2) and its hme0
autonegotiates fine with my Cisco 3524XL each and every time.  I don't even
have to pin any of the interfaces to 100/full.  Admittedly I have had
problems in the past, namely a bunch of E4500s to some 5000-series switches. 
Since they were in remote datacenters, I did pin the interfaces on both
ends.


--
/*===================[ Jake Khuon <khuon@NEEBU.Net> ]======================+
 | Packet Plumber, Network Engineers     /| / [~ [~ |) | | --------------- |
 | for Effective Bandwidth Utilisation  / |/  [_ [_ |) |_| N E T W O R K S |
 +=========================================================================*/






Discussion Communities


About Merit | Services | Network | Resources & Support | Network Research
News | Events | Contact | Site Map | Merit Network Home


Merit Network, Inc.