Merit Network
Can't find what you're looking for? Search the Mail Archives.
  About Merit   Services   Network   Resources & Support   Network Research   News   Events   Home

Discussion Communities: Merit Network Email List Archives

North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

NAPs - Temperature vs Packet loss

  • From: Alex.Bligh
  • Date: Fri Mar 28 15:30:36 1997

We've noticed an interesting phenomenon with MAE-East. Packet loss
corelates nicely to temperature.

At first I assumed the relationship was Busy Network => Hot routers
and also Busy Network => Packet Loss. But this is not the case.
It appears to be Hot Routers => Packet Loss.

Boone Boulevard MAE-East is currently running very hot. Intake temp
on our router has been up to 40 degrees today, and output at 70.
Under these conditions, the router (a 7010) starts dropping a pile
of packets occassionally. Mostly these seem to be through the AIP
and a clear int a0/0 fixes it. The time it stays fixed for is
heavilly corelated with temperature. The higher the temperature,
the shorter it stays fixed for. Eventually MFS put a fan on the
router and it seems a lot better now, intake temperature being
down to 36/37 degrees.

40 degrees is Cisco's default "warning" threshold. One would have
thought boxes should work OK at 40 degrees. On the other hand one
might also have thought a 18-22 degree aircon environment was a
prerequisite of running a decent IXP.

Is anyone else seeing high temperature and otherwise inexplicable
packet loss at MAE-East? Or does anyone else have data to corelate?

Alex Bligh
Xara Networks


- - - - - - - - - - - - - - - - -




Discussion Communities


About Merit | Services | Network | Resources & Support | Network Research
News | Events | Contact | Site Map | Merit Network Home


Merit Network, Inc.